frame

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In Register

Minimum API level 26 for publishing Android apps

Google Play requires that new apps target at least Android 8.0 (API level 26) from August 1, 2018, and that app updates target Android 8.0 from November 1, 2018.

I've tried publishing my new game and could not do it because the generated apk targets level 21, not level 26. Are there any flowlab.io upgrades in the pipeline to address this problem?
Tagged:

Comments

  • edited August 18
    @grazer Very important.

    If he doesn’t respond to this thread then you can email him. He always responds via email.
  • This is fixed - new exports will target API v26 (Android Oreo). Sorry for any inconvenience.

Sign In or Register to comment.

flowlab.io

| make games in your browser
@ 2017 Flowlab.io, All rights reserved.

Contact us

Get In Touch