frame

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In Register

Won't switch to HTML5?

@grazer @Mhx Aîr @anyone else that might know whats going on

My account won't switch to HTML5, I click the button, to upgrade and it says "Upgrade Failed. Sorry, but your account was not upgraded"

Don't get me wrong, HTML5 still works fine for me, but my account won't upgrade for some reason, its kinda anoying.

Is this happening to anyone else? Also can someone try to help me figure it out? Thanks.

Comments

  • Same at first,
    I kept refreshing it and it finally went through eventually
  • Hey @my_name (<_>) - I tested the upgrade button on your account and it worked fine the first time when I tried it :(

    Not sure why it wasn't working for you, but your account is upgraded now. If anyone else experiences this issue please let me know.
  • edited August 14
    Mine upgraded the first click. Strange. There's no way for me to test this, since it is a one time thing, and not editor related. Might have been server site side, or connection issues. Either way, if for anyone it doesn't work after 5 tries and you tried again later, contact grazer for sure.
  • Alright, I just tried again this morning and it worked. I had tried everything yesterday, reloading, continually clicking it, and it wouldn't work. Then I did it again just now and it worked no sweat. Thanks though!
Sign In or Register to comment.

flowlab.io

| make games in your browser
@ 2017 Flowlab.io, All rights reserved.

Contact us

Get In Touch